Upgrade Linux Mint from 19.1 to 19.2 from terminal

sudo apt full-upgrade

When prompted type in the following to continue the upgrade

Yes, do as I say!

You may need to remove libsnmp-base if you have package issues.

sudo apt-get remove libsnmp-base

Leave a Reply